system environment/daemons

ghostscript-cups - CUPS filter for interpreting PostScript and PDF

Website: http://www.ghostscript.com/
License: AGPLv3+ and Redistributable, no modification permitted
Vendor: CentOS
Description:
CUPS filter and conversion rules for interpreting PostScript and PDF.

Packages

ghostscript-cups-9.07-31.el7_6.10.x86_64 [60 KiB] Changelog by Martin Osvald (2019-01-29):
- Resolves: #1673915 - ghostscript: Regression: double comment chars
  '%' in gs_init.ps leading to missing metadata
- Resolves: #1678171 - CVE-2019-3835 ghostscript: superexec operator
  is available (700585)
- Resolves: #1680025 - CVE-2019-3838 ghostscript: forceput in DefineResource
  is still accessible (700576)
ghostscript-cups-9.07-31.el7_6.9.x86_64 [59 KiB] Changelog by Martin Osvald (2019-01-24):
- Related: #1667442 - CVE-2019-6116 - added missing parts of patch
ghostscript-cups-9.07-31.el7_6.6.x86_64 [58 KiB] Changelog by Martin Osvald (2018-12-10):
- Resolves: #1657822 - ghostscript: Regression: Warning: Dropping incorrect
  smooth shading object (Error: /rangecheck in --run--)
ghostscript-cups-9.07-20.el7.x86_64 [55 KiB] Changelog by David Kaspar [Dee'Kej] (2016-07-13):
- Fixed some complains of CovScan in ghostscript-hanging-in-convert.patch

Listing created by Repoview-0.6.6-4.el7