development/libraries

glibc-devel - Object files for development using standard C libraries.

Website: http://www.gnu.org/software/glibc/
License: LGPLv2+ and LGPLv2+ with exceptions and GPLv2+
Vendor: CentOS
Description:
The glibc-devel package contains the object files necessary
for developing programs which use the standard C libraries (which are
used by nearly all programs).  If you are developing programs which
will use the standard C libraries, your system needs to have these
standard object files available in order to create the
executables.

Install glibc-devel if you are going to develop programs which will
use the standard C libraries.

Packages

glibc-devel-2.17-322.el7_9.x86_64 [1.1 MiB] Changelog by Carlos O'Donell (2021-01-06):
- Enable file-based IFUNC selection on NVMe devices (#1883162)
glibc-devel-2.17-317.el7.x86_64 [1.1 MiB] Changelog by Florian Weimer (2020-05-12):
- Do not clobber errno in nss_compat (#1834816)
glibc-devel-2.17-307.el7.1.x86_64 [1.1 MiB] Changelog by Carlos O'Donell (2020-01-21):
- Adjust security hardening changes for 64-bit POWER BE due to
  toolchain limitations (#1790475)
glibc-devel-2.17-292.el7.x86_64 [1.1 MiB] Changelog by Arjun Shankar (2019-04-30):
- Avoid iconv hang on invalid multi-byte sequences (#1427734)
glibc-devel-2.17-260.el7_6.6.x86_64 [1.1 MiB] Changelog by Florian Weimer (2019-05-03):
- Backport libio vtable validation improvements (#1705899)
glibc-devel-2.17-260.el7_6.5.x86_64 [1.1 MiB] Changelog by Florian Weimer (2019-04-30):
- Use versioned Obsoletes: for nss_db (#1704593)

Listing created by Repoview-0.6.6-4.el7