development/libraries

libsss_sudo - A library to allow communication between SUDO and SSSD

Website: https://pagure.io/SSSD/sssd/
License: LGPLv3+
Vendor: CentOS
Description:
A utility library to allow communication between SUDO and SSSD

Packages

libsss_sudo-1.16.4-21.el7_7.1.x86_64 [147 KiB] Changelog by Michal Židek (2019-10-09):
- Resolves: rhbz#1758566 - negative cache does not use values from 'filter_users'
                           config option for known domains [rhel-7.7.z]
libsss_sudo-1.16.4-21.el7.x86_64 [147 KiB] Changelog by Michal Židek (2019-06-07):
- Resolves: rhbz#1714952 - [sssd] RHEL 7.7 Tier 0 Localization
- Rebuild japanese gmo file explicitly
libsss_sudo-1.16.2-13.el7_6.8.x86_64 [144 KiB] Changelog by Michal Židek (2019-03-26):
- Resolves: rhbz#1690759 - RHEL STIG pointing sssd Packaging issue [rhel-7.6.z]
                         - Part 2.
libsss_sudo-1.16.2-13.el7_6.5.x86_64 [143 KiB] Changelog by Michal Židek (2018-12-18):
- Resolves: rhbz#1659507 - SSSD's LDAP authentication provider does not work
                           if ID provider is authenticated with GSSAPI [rhel-7.6.z]
libsss_sudo-1.16.2-13.el7.x86_64 [142 KiB] Changelog by Jakub Hrozek (2018-09-05):
- Resolves: rhbz#1593756 - sssd needs to require a newer version of
                           libtalloc and libtevent to avoid an issue
                           in GPO processing

Listing created by Repoview-0.6.6-4.el7