system environment/base

yum-plugin-versionlock - Yum plugin to lock specified packages from being updated

Website: http://yum.baseurl.org/download/yum-utils/
License: GPLv2+
Vendor: Fedora Project
Description:
This plugin takes a set of name/versions for packages and excludes all other
versions of those packages (including optionally following obsoletes). This
allows you to protect packages from being updated by newer versions,
for example.

Packages

yum-plugin-versionlock-1.1.31-27.fc20.noarch [30 KiB] Changelog by Valentina Mukhamedzhanova (2014-11-13):
- Add python-requests to Requires of copr plugin. BZ 1158395
yum-plugin-versionlock-1.1.31-25.fc20.noarch [30 KiB] Changelog by James Antill (2014-09-23):
- Update to latest HEAD
- Initial port of DNF copr plugin to yum API.
- reposync: check for existing packages when using -u option. BZ 1140864
- Add --nolock option to repoquery, so queries can be run in parallel.
- reposync: preserve directory structure. BZ 1139032
- yum-builddep: don't setup source repos if a local srpm or spec file is specified. BZ 1113167
- yum-post-transaction-actions: allow colons in command part. BZ 1134989
- reposync: show urls for all repos when using -u option. BZ 1133125
- post-transaction-actions: preload filelists for packages to be removed. BZ 1127782.
- needs-restarting: catch IOError. BZ 1127191
- yum-config-manager: make --setopt work without providing repo name twice.

Listing created by Repoview-0.6.6-1.el5