applications/databases

mariadb-errmsg - The error messages files required by server and embedded

Website: http://mariadb.org
License: GPLv2 with exceptions and LGPLv2 and BSD
Vendor: Fedora Project
Description:
The package provides error messages files for the MariaDB daemon and the
embedded server. You will need to install this package to use any of those
MariaDB packages.

Packages

mariadb-errmsg-10.1.32-2.fc26.i686 [207 KiB] Changelog by Michal Schorm (2018-03-29):
- Move my_print_defaults from client to server to not collide with community-mysql package
- Support --defaults-group-suffix properly in systemd unit file
  Resolves: #1485777 #1540109
mariadb-errmsg-10.1.30-2.fc26.i686 [207 KiB] Changelog by Michal Schorm (2018-01-25):
- Use downstream tmpfiles instead of the upstream one
  Related: #1538066

Listing created by Repoview-0.6.6-4.el7